If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

find as you type bar not shown

RESOLVED DUPLICATE of bug 1146168

Status

SeaMonkey
Find In Page
RESOLVED DUPLICATE of bug 1146168
3 years ago
3 years ago

People

(Reporter: Matus UHLAR - fantomas, Unassigned)

Tracking

SeaMonkey 2.32 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:35.0) Gecko/20100101 SeaMonkey/2.32.1
Build ID: 20150211123413

Steps to reproduce:

when searching with "/" (find automatically turned off), the find toolbar does not appear although set to do so in preferences.
works in 2.32.1, does not work in 2.33 and 2.33.1.



Actual results:

searching works, but the toolbar is not shown


Expected results:

the find toolbar should be shown when user activates find.

Comment 1

3 years ago
Sounds like Bug 1146168 - Find bar no longer opens with autostart or with / or ' keys, which should be fixed in SeaMonkey 2.34, so marking as DUP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146168
You need to log in before you can comment on or make changes to this bug.