[Flame]Unable to use smart collection

RESOLVED DUPLICATE of bug 1144557

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 1144557
3 years ago
3 years ago

People

(Reporter: Marcela Oniga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
OS Version: 3.0.0.0 prerelease
Build no: 39
Platform version: 40.0a1
Build identifier: 20150408010203

STR:
Add one or more smart collections to homescreen and open it.

Expected results:
Smart collections should be added and user should be able to use them.

Actual results:
Unable to use smart collections, even though wifi is enabled and connected, the user gets an error message.Please see the attached screenshot.
(Reporter)

Comment 1

3 years ago
Created attachment 8589887 [details]
2015-04-08-23-58-46.png
(Reporter)

Updated

3 years ago
Component: Gaia::System → Gaia::Homescreen
Can QA reproduce?
Component: Gaia::Homescreen → Gaia::Everything.me
Keywords: qawanted
This is a dupe of bug 1144557
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Keywords: qawanted
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1144557
You need to log in before you can comment on or make changes to this bug.