If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add to Firefox button and version information don't reflect compatibility override

NEW
Unassigned

Status

addons.mozilla.org Graveyard
Public Pages
3 years ago
2 years ago

People

(Reporter: Gingerbread Man, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
Background:
Tab Utilities 1.5.28.1 and Tab Utilities Lite 1.5.28.1 have been set as compatible with ≤ Firefox 32.
* Bug 1138986, comment 15.

Steps to reproduce:
1. In the latest version of Firefox, go to
https://addons.mozilla.org/firefox/addon/tab-utilities/
https://addons.mozilla.org/firefox/addon/tab-utilities-lite/
2. Look at the Add to Firefox button.
3. Expand the Version Information section at the bottom of the page.

Actual results:
The Add to Firefox buttons are green.
The version details say, “Works with Firefox 17.0 and later”.
Screenshot: attachment 8589459 [details]

Expected results:
The Add to Firefox buttons should be grayed out.
The version details should say, “Works with Firefox 17.0 – Firefox 32.0.*”

Comment 1

3 years ago
Confirmed.

Related file ('data-compat-overrides'):
https://github.com/mozilla/olympia/blob/master/static/js/zamboni/buttons.js


I has try to find, but didn't find the cause.
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.