[gonk-lmr1] Update base-l.xml and all manifests depend on it

RESOLVED FIXED in 2.2 S10 (17apr)

Status

--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: seinlin, Assigned: seinlin)

Tracking

unspecified
2.2 S10 (17apr)
All
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 fixed, b2g-master fixed)

Details

Attachments

(2 attachments)

Comment hidden (empty)
(Assignee)

Updated

4 years ago
Depends on: 1147266, 1149387
(Assignee)

Updated

4 years ago
Depends on: 1150904, 1151787
(Assignee)

Comment 1

4 years ago
Created attachment 8591462 [details] [review]
Update base-l and related manifests to b2g-5.1.0_r1

Michael, This patch is a combination of manifests in bug 1147266 and 1149387 to avoid bustage within the interval of merging different PRs. Each patch is reviewed in each bug, but I think we still need a stamp on this. Could you have a look to this PR? Thanks!
Attachment #8591462 - Flags: review?(mwu)
(Assignee)

Comment 2

4 years ago
Comment on attachment 8591462 [details] [review]
Update base-l and related manifests to b2g-5.1.0_r1

Note: This shouldn't be merged before bug 1151787 is resolved.

Comment 3

4 years ago
Comment on attachment 8591462 [details] [review]
Update base-l and related manifests to b2g-5.1.0_r1

FWIW, additional review generally isn't needed if you are combining reviewed patches for landing purposes.
Attachment #8591462 - Flags: review?(mwu) → review+
(Assignee)

Comment 4

4 years ago
Created attachment 8591516 [details] [review]
[v2.2]  Github PR for b2g-manifest

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): gonk migration
User impact if declined: gonk-l based devices won't support lmr1
Testing completed: verify on master and local
Risk to taking this patch (and alternatives if risky): low, update gonk version accordingly
String or UUID changes made by this patch: none
Attachment #8591516 - Flags: approval-mozilla-b2g37?

Updated

4 years ago
Attachment #8591516 - Flags: approval-mozilla-b2g37? → approval-mozilla-b2g37+

Updated

4 years ago
Assignee: nobody → kli
blocking-b2g: --- → 2.2+
status-b2g-v2.2: --- → fixed
status-b2g-master: --- → fixed
Target Milestone: --- → 2.2 S10 (17apr)
You need to log in before you can comment on or make changes to this bug.