crash in igd10umd64.dll@0x3045b

RESOLVED DUPLICATE of bug 1170143

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 1170143
2 years ago
2 years ago

People

(Reporter: tracy, Unassigned)

Tracking

({crash, topcrash-win})

Trunk
All
Windows 7
crash, topcrash-win
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted], crash signature)

(Reporter)

Description

2 years ago
[Tracking Requested - why for this release]:

This bug was filed from the Socorro interface and is 
report bp-807887a7-6202-49ea-9337-205f22150408.
=============================================================

An Intel graphics accelerator crash.

First appeared on Nightly build of 2015040803. Is currently the #7 topcrash.
tracking-firefox40: ? → +
Keywords: regressionwindow-wanted
Whiteboard: [gfx-noted]
This has a similar signature to Bug 1154703
(In reply to Dan Glastonbury :djg :kamidphish from comment #1)
> This has a similar signature to Bug 1154703

I mean Bug 1154271

Comment 3

2 years ago
How so? I don't even see similarities in the stacks, other than being in GFX and being a crash in the graphics driver. Otherwise they seem all different to me, and this is Intel while the other is NVidia.
This is the 64-bit variant of 1170143. Similar volume on nightly, similar startup-ness, and limited to the exact same driver version:

Rank 	Adapter driver version 	Count 	%
1 	8.15.10.2086 	236 	100.00 %
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1170143
Oops - I guess I duped in the wrong direction, sorry. The other bug had more investigation so I had assumed it was older.

Updated

2 years ago
status-firefox40: affected → ---
tracking-firefox40: + → ---
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.