Focus is not in Message List when starting Thunderbird

RESOLVED DUPLICATE of bug 425025

Status

Thunderbird
Disability Access
RESOLVED DUPLICATE of bug 425025
3 years ago
3 years ago

People

(Reporter: Ali Savas, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; WOW64; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET4.0C; .NET CLR 3.0.30729; .NET4.0E; InfoPath.1; OfficeLiveConnector.1.5; OfficeLivePatch.1.3)

Steps to reproduce:

1. Start thunderbird.
2. Press the ARROW KEYS to try to navigate trough the Message List as normal users would do.


Actual results:

Focus is not on message list. You have to press SHIFT+TAB twice to go to the message list.


Expected results:

You should land on the message list when you start Thunderbird.
(Reporter)

Updated

3 years ago
Mentor: mzehe@mozilla.com
OS: Windows Vista → Windows 7
Priority: -- → P3
Thanks Ali, you are right. Known bug.

If you want to fix this bug, pls do so in bug 425025.
Has mzehe agreed to be a mentor for this bug?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(asavas)
Priority: P3 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 425025
(Reporter)

Comment 2

3 years ago
No, I want to enter him as Quality Contact, because I know him , not as Mentor. I cannot fix this bug, because I cannot program in c++.
Flags: needinfo?(asavas)
(In reply to Ali Savas from comment #2)
> No, I want to enter him [mzehe] as Quality Contact, because I know him , not as
> Mentor. I cannot fix this bug, because I cannot program in c++.

-> CC mzehe
Mentor: mzehe@mozilla.com

Comment 4

3 years ago
Not sure what is expected of me here. I certainly cannot fix this bug, either. I can definitely confirm it, though.
You need to log in before you can comment on or make changes to this bug.