Upgrade Firefox 38 to use NSS 3.18.1

RESOLVED FIXED in Firefox 38

Status

()

defect
P1
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: kaie, Assigned: kaie)

Tracking

38 Branch
mozilla38
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox38+ fixed, firefox-esr38 fixed)

Details

Attachments

(1 attachment)

In order to fix bug 1155279 in Firefox 38, mozilla-beta 38 must pick up NSS 3.18.1

Currently Firefox 38 branch uses NSS 3.18
The only difference between 3.18 and 3.18.1 will be root CA changes.
[Tracking Requested - why for this release]:

(Note that Firefox 39 and Firefox 40 are affected, too, but they will use NSS 3.19 instead.)
Depends on: 1155279
Assignee: nobody → kaie
Attachment #8594949 - Flags: approval-mozilla-beta?
Comment on attachment 8594949 [details] [diff] [review]
1156428-v1.patch

a=dveditz based on sledru's request to get this landed today
Attachment #8594949 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
https://hg.mozilla.org/releases/mozilla-beta/rev/8f9c08f19f6a
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
I believe list landed prior to creation of the separate Firefox 38 ESR branch, so it should be already fixed for ESR there, too.
Why did I type "list"?

s/list/this/
You need to log in before you can comment on or make changes to this bug.