[Bluetooth2][PTS][AVRCP] Test case - TC_TG_MDI_BV_02_C Inconclusive

RESOLVED FIXED

Status

Firefox OS
Bluetooth
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: WillWang, Assigned: WillWang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [webbt-api])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
### ENV
Flame/Bluedroid

### STR
1. PTS 6.0.1
2. TC_TG_MDI_BV_02_C
 
### Expected
Pass 

### Actual
Test case : TC_TG_MDI_BV_02_C started
	- MTC: SDP Service record was successfully registered.
	- A2DP SNK SDP Service record successfully registered
	- A2DP SNKsuccessfully registered
	- MTC: IUT successfully responded to AVDTP CONNECT.
	- MTC: IUT successfully accepted AVCTP channel connection.
	- MTC: Guard timer timed out.   <———key message
	- Guard timer timed out
	- AVCTP: Exiting AVCTP1 PTC
	- AVDTP: Exiting AVDTP1 PTC
	- CM_PTC_EXIT
	- MMI CM_EXIT
	- MTC: Test case ended
	 -Final Verdict: INCONC
TC_TG_MDI_BV_02_C finished
Please upload cfa file.
Flags: needinfo?(wiwang)
(Assignee)

Comment 2

3 years ago
Created attachment 8597827 [details]
0427-TC_TG_MDI_BV_02_C-inconc.zip

Add PTS capture files(cfa, frm,fsc)
Flags: needinfo?(wiwang)
(Assignee)

Updated

3 years ago
Assignee: nobody → wiwang

Updated

3 years ago
Whiteboard: [webbt-api]
(Assignee)

Comment 3

3 years ago
After analyzing log, this issue was caused by Bug 1158192,
and I have tested this issue after patch of Bug 1158192 was landed, the result is PASS
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.