Flash plugin refuses to work

RESOLVED DUPLICATE of bug 1158270

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1158270
3 years ago
3 years ago

People

(Reporter: laz2727, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8597585 [details]
Скриншот 2015-04-25 11.58.19.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150424030204

Steps to reproduce:

Load any page with a flash app


Actual results:

Either "GET Adobe Flash Player" button or "This plugin is disabled".


Expected results:

Working flash app.

Comment 1

3 years ago
So what happens if you go to "Manage Plugins" and enable it?
And which exact Flash version is this about?
Flags: needinfo?(laz2727)
(Reporter)

Comment 2

3 years ago
Created attachment 8597606 [details]
Скриншот 2015-04-25 15.41.47.png
Flags: needinfo?(laz2727)
(Reporter)

Comment 3

3 years ago
And yes, i *tried* to reinstall Nightly of Flash.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1158270

Comment 5

3 years ago
(In reply to laz2727 from comment #2)
> Created attachment 8597606 [details]
> Скриншот 2015-04-25 15.41.47.png

Exactly what I get
You need to log in before you can comment on or make changes to this bug.