Closed Bug 1158848 Opened 5 years ago Closed 2 years ago

[META] Service Worker performance tests

Categories

(Firefox OS Graveyard :: Gaia::PerformanceTest, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(tracking-b2g:backlog)

RESOLVED WONTFIX
tracking-b2g backlog

People

(Reporter: ferjm, Unassigned)

References

Details

(Keywords: perf, Whiteboard: [perf-wanted])

We need a way to measure the performance of service workers. We are currently looking into content side Raptor tests.
Blocks: 1155761
Blocks: nga-toolkit-service-workers
No longer blocks: 1155761
Depends on: 1155761
Depends on: 1159153
Depends on: 1159154
Depends on: 1147214
Summary: Service Worker performance tests → [META] Service Worker performance tests
Blocks: 1145498
Depends on: 1161288
Depends on: 1161684
Depends on: 1159639
Duplicate of this bug: 1174652
[Tracking Requested - why for this release]:
Keywords: perf
Whiteboard: [perf-wanted]
OS: Unspecified → Gonk (Firefox OS)
Priority: -- → P2
Hardware: Unspecified → ARM
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.