If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[First Time Experience]The text in value selector looks like overlapped with the frame.

VERIFIED DUPLICATE of bug 1157157

Status

Firefox OS
Gaia::First Time Experience
VERIFIED DUPLICATE of bug 1157157
2 years ago
2 years ago

People

(Reporter: Sue, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 verified)

Details

(Whiteboard: LocRun2.2)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

2 years ago
Created attachment 8598476 [details]
Serbian Cyrillic.png

[1.Description]:
[Flame v2.2][First Time Experience]The text in value selector looks like overlapped with the frame in Date & Time view at FTE.
See attachment:Serbian Cyrillic.png

[2.Testing Steps]: 
1. Flash or reset device.
2. Set system language as Serbian Cyrillic( Српски under settings) at FTE.
3. Tap next button until Date & Time view.
4. Observe the text in value selector.

[3.Expected Result]: 
4. Nothing should overlap.

[4.Actual Result]: 
4. The text in value selector looks like overlapped with the frame.

[5.Reproduction build]: 
Device: Flame 2.2 user (affected)
Build ID               20150427002504
Gaia Revision          265ca0bc9408c21fc4b25a259fcee7fb642cd06b
Gaia Date              2015-04-24 19:13:28
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/1908685d798d
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150427.040119
Firmware Date          Mon Apr 27 04:01:31 EDT 2015
Bootloader             L1TC000118D0

Device: Flame 2.1 user (unaffected)
Build ID               20150427001201
Gaia Revision          bbe983b4e8bebfec26b3726b79568a22d667223c
Gaia Date              2015-04-09 13:52:48
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/82a14be0462c
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150427.034910
Firmware Date          Mon Apr 27 03:49:21 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Updated

2 years ago
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → affected
Dupe of Bug 1157157
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1157157
(Reporter)

Updated

2 years ago
Attachment #8598476 - Attachment is obsolete: true
(Reporter)

Comment 2

2 years ago
Created attachment 8602439 [details]
Serbian Cyrillic.png
Created attachment 8615184 [details]
Verify1_Serbian Cyrillic_v2.2_Pass.png

According to the STR in comment 0, this issue is verified pass on latest Flame 2.2 user build, The text in value selector in Date&Time view is displayed normally.
See attachment:Verify1_Serbian Cyrillic_v2.2_Pass.png
Reproducing rate:0/10

Flame 2.2 user build (Pass)
Build ID               20150603162502
Gaia Revision          b92e782ca12397acc3eb52f2e237522c0213f4e0
Gaia Date              2015-06-03 21:02:56
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/74421c778aff
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150603.194942
Firmware Date          Wed Jun  3 19:49:55 EDT 2015
Bootloader             L1TC000118D0
Status: RESOLVED → VERIFIED
QA Whiteboard: [MGSEI-Triage+][MGSEI-l10n-1F]
status-b2g-v2.2: affected → verified
Whiteboard: LocRun2.2, MGSEI-l10n-1F-Serbian Cyrillic → LocRun2.2
You need to log in before you can comment on or make changes to this bug.