[RFE] "Add to Address-Book" on right-click on e-mails in browser and e-mails

RESOLVED DUPLICATE of bug 75338

Status

--
enhancement
RESOLVED DUPLICATE of bug 75338
17 years ago
14 years ago

People

(Reporter: BesTo, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes I become e-mails from friends with e-mails-addresses from friends or
visit a homepage from a friend and will add the e-mail on his page to my
address-book. In this cases it is easyer to have a "Add to Address-Book" on
right-click than only a "Copy E-Mail-Address".
This is right now implemented in the header of a mail.
I think in the other cases it will be fine too.

Comment 1

17 years ago
Handling this feature inside of mails is bug 73619
  "option to add address within message to address book"

Comment 2

17 years ago
->UI Design Feedback
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 75338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.