Closed Bug 1159672 Opened 5 years ago Closed 4 years ago

position of suggestions drop-down list in about:home is not properly updated when the window is resized or maximized

Categories

(Firefox :: Search, defect, minor)

37 Branch
defect
Not set
minor

Tracking

()

RESOLVED FIXED
Firefox 42

People

(Reporter: kenkon, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

1. Open about:home
2. Type anything in the search bar to make the suggestions drop-down appear
3. Maximize or resize the window


Actual results:

The position of the suggestions drop-down list stays the same.


Expected results:

The position should be updated. It should be relative to the search bar's position.
Component: Untriaged → General
Looks fixed.
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: General → Search
Resolution: --- → WORKSFORME
Version: Trunk → 37 Branch
Duplicate of this bug: 1048225
Target Milestone: --- → Firefox 42
You need to log in before you can comment on or make changes to this bug.