Closed Bug 1159796 Opened 6 years ago Closed 6 years ago

JSHint Fixes for shared/js/fb/fb_reader_utils.js

Categories

(Firefox OS Graveyard :: Gaia::Shared, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1084242

People

(Reporter: yuwen41200.cs03, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.101 Safari/537.36

Steps to reproduce:

Our objective is to fix all JSHint errors from the following list:
https://github.com/mozilla-b2g/gaia/blob/master/build/jshint/xfail.list
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084242
You need to log in before you can comment on or make changes to this bug.