Odd gaps in Pocket sign up door hanger

RESOLVED DUPLICATE of bug 1161514

Status

()

Firefox
Pocket
RESOLVED DUPLICATE of bug 1161514
3 years ago
3 years ago

People

(Reporter: pdehaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8600172 [details]
Pocket__Log_In_and_Pocket__Authorize_App_and_Applications.png

Currently it looks like there is a small gap at the top and bottom of the "Sign Up with Firefox" door hanger.
Note that the "Recommended by Firefox" header has a 1-2px white top border, as well as a white-ish arrow. Similarly, the bottom of the popup has a 2-3px white bottom border with the rounded corners.
Duplicating, per Bug 1161514 Comment 1.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161514
You need to log in before you can comment on or make changes to this bug.