The sign-up panel shown by the Pocket button displays top and bottom borders on Mac and Windows

VERIFIED FIXED

Status

()

Firefox
Pocket
P5
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: avaida, Assigned: jaws)

Tracking

40 Branch
Points:
1
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(firefox38.0.5 verified, firefox40 affected)

Details

(Whiteboard: [fixed by Bug 1161793])

Reproducible on:
Nightly 40.0a1 (2015-05-04)

Affected platforms:
Windows 7 (x64), Mac OS X 10.9.5

Steps to reproduce:
1. Launch Firefox with a clean profile.
2. Make sure "browser.pocket.enabled" is "true" and "browser.pocket.hostname" is set to "firefox.dev.readitlater.com".
3. Click the Pocket button. If the Pocket button is not currently visible on the toolbar, put it there from menu [≡] → Customize.
4. Click "Sign Up with Firefox".
5. Check the UI of the panel.

Expected result:
All the UI elements from the panel are displayed properly.

Actual result:
* The sign-up panel shows a top and bottom border of a different color, about 2px in width.
* Windows 7 (x64) screenshot: http://i.imgur.com/Claw2H6.png.
* Mac OS X 10.9.5 screenshot: http://i.imgur.com/5cC0XIa.png.

Notes:
* I did NOT notice these borders on Ubuntu 14.04 (x64).
Not sure if same as https://bugzilla.mozilla.org/show_bug.cgi?id=1160396 (in which case, close mine since this bug is better)
(In reply to Peter deHaan [:pdehaan] from comment #1)
> Not sure if same as https://bugzilla.mozilla.org/show_bug.cgi?id=1160396 (in
> which case, close mine since this bug is better)

Agh, yes, it seems to be the same thing.
Duplicate of this bug: 1160396
Duplicate of this bug: 1161704
Assignee: nobody → jaws
Status: NEW → ASSIGNED

Updated

3 years ago
Flags: qe-verify?
Flags: firefox-backlog+
Flags: qe-verify? → qe-verify+
QA Contact: andrei.vaida
The patch in bug 1161793 fixes the issue for me.
Duplicate of this bug: 1161508
Priority: -- → P5
This was fixed by bug 1161793.
Status: ASSIGNED → RESOLVED
Iteration: --- → 41.1 - May 25
Points: --- → 1
Last Resolved: 3 years ago
Resolution: --- → FIXED
Confirmed fixed on 38.0.5b1 (build2: 20150511143336), using Windows 7 (x64), Windows 8.1 (x86), Mac OS X 10.9.5 and Ubuntu 14.04 (x64).
Status: RESOLVED → VERIFIED
status-firefox38.0.5: --- → verified
Flags: qe-verify+
Whiteboard: [fixed by Bug 1161793]
You need to log in before you can comment on or make changes to this bug.