Implement Fit image to screen function

VERIFIED DUPLICATE of bug 73322

Status

()

Core
Layout
--
enhancement
VERIFIED DUPLICATE of bug 73322
17 years ago
17 years ago

People

(Reporter: Matevz Jekovec, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011211
BuildID:    20011211

If you are seeing an image (if you open image file only, not HTML files), is
there any way to implement that browser could zoom out a picture that much that
it will fit to a screen (browser) and wouldn't need to scroll to view it entire.

Actual Results:  You must scroll to view a picture that is larger than the
screen itself.

Expected Results:  Browser could fit the image to the browser's borders, so you
wouldn't need to scroll.
Duplicate of "Automatic image resizing"

*** This bug has been marked as a duplicate of 73332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
wrong bug number....
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
get it right this time.

*** This bug has been marked as a duplicate of 73322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.