Middle-click to open bookmark in new window

VERIFIED DUPLICATE of bug 72361

Status

--
minor
VERIFIED DUPLICATE of bug 72361
17 years ago
14 years ago

People

(Reporter: dmkarr, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: should be UNCONFIRMED)

(Reporter)

Description

17 years ago
As of a few weeks ago, I was perfectly happy to double-left-click bookmarks to
make them open in a new window.  I prefer to open bookmarks in a new window,
whereas I think the links on the toolbar should, by default, use the current window.

Now, apparently I've lost that ability (opening bookmarks in a new window). 
Double-left-click opens the bookmark in the current window.  In the discussion
of bug 104914, apparently there's some belief that middle-click, or some
variation of it, is now supposed to be the way to open bookmarks in a new
window.  The last comments in this report (from "Jeremy M. Dolan") on 12/16
seems to imply this, and he also suggests I file a bug about "middle click not
opening a new window/tab as it should".

As Jeremy implies, middle-click doesn't appear to do what it's supposed to
(according to him, but I don't know where/how to determine exactly what it's
supposed to do), with or without enabling the "middle-click" flag in "tabbed
browsing" preferences.  This is as of build 2001121909 (I used to be able to
enter this as a bug field, but I don't see that here).
not a Bugzilla bug...
Assignee: justdave → pchen
Component: Bugzilla-General → Bookmarks
Product: Bugzilla → Browser
QA Contact: matty → claudius
Whiteboard: should be UNCONFIRMED
Version: 2.10 → other
To blake
Assignee: pchen → blakeross

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 93033 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
duped to a dup fixing for simplicity sake
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 72361 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Not that it makes a big difference, but the new dupe is indeed older

--> VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.