Machine locks up while scrolling

RESOLVED DUPLICATE of bug 101055

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 101055
17 years ago
16 years ago

People

(Reporter: Simon Fraser, Assigned: dcone (gone))

Tracking

({crash})

Trunk
mozilla1.1alpha
PowerPC
Mac System 9.x
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I'm seeing crashes today in my Mac OS 9 builds where scrolling a page with images 
can lock up the machine. I've seen it twice on the same machine, scrolling the 
BBC news site. When it crashes scrolling stops, and the cursor changes to a 
watch. I can still move the cursor, but other apps are frozen. Dropping into 
MacsBug shows us in QuickDraw code (but not our code).

I think something about the new modern skin is torquing QuickDraw; probably bad 
port/device management on our part. My guess would be that the CopyBits() in 
nsImageMac code is where things go bad.
peterson: Can you check to see if this still a problem? Thanks!
Target Milestone: --- → mozilla1.1

Updated

16 years ago
Keywords: crash
(Reporter)

Comment 2

16 years ago
Created attachment 71748 [details]
MacsBug log for scrolling crash in 2002020713 commercial build
(Reporter)

Comment 3

16 years ago
Dup


*** This bug has been marked as a duplicate of 101055 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.