Closed Bug 1161519 Opened 5 years ago Closed 4 years ago

Stop interrupting user with error messages

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1161521

People

(Reporter: gerard-majax, Unassigned)

References

Details

(Keywords: foxfood)

Because of bug 1152730, we are getting too much error feedback in SMS. This might even interrupt the user while he is doing something.

STR:
 0. Send a first SMS while network coverage is getting low
 1. Write a second SMS

Expected:
 I don't get interrupted when there is an error while first SMS gets sent

Actual:
 While I'm tapping the second SMS, my flow gets interrupted by the alert message notifying the error.

This is really an irritating behavior.
Keywords: dogfood
See the proposed behavior in bug 1161521. I think both issues could be fixed with the UX I propose.
See Also: → 1161521
No longer depends on: 1152730
See Also: → 1152730
Keywords: dogfoodfoxfood
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161521
You need to log in before you can comment on or make changes to this bug.