Add bulk import functionality for certificate blocklists

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Administration
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: mgoodwin, Assigned: mgoodwin)

Tracking

Details

(Assignee)

Description

3 years ago
Adding certificate blocklist entries that arise from certain CA activies (e.g. decomissioning) can be cumbersome due to the large numbers of blocklist entries to process (e.g. see bug1155145 comment 3). Manually entering these is timeconsuming and prone to error.

It'd be great if we could have a form which allows multiple entries to be created from pasted text.
(Assignee)

Updated

3 years ago
Depends on: 1162462
Closing this is as dupe of https://github.com/mozilla-services/amo-blocklist-ui/issues/37
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.