crash in mozilla::dom::workers::serviceWorkerScriptCache::::CompareNetwork::OnStartRequest

RESOLVED DUPLICATE of bug 1163945

Status

()

Core
DOM: Service Workers
--
critical
RESOLVED DUPLICATE of bug 1163945
3 years ago
3 years ago

People

(Reporter: luke, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-c1178b99-afcb-479b-87e6-b89852150511.
=============================================================

This crash appeared for me for the first time with today's Nightly build 20150511030203.
(Reporter)

Comment 2

3 years ago
Another crash with today's nightly: https://crash-stats.mozilla.com/report/index/3297957b-6125-42ad-8205-b32862150512

To wit, I had 4 tabs open: two gmails (are they using service workers yet?), one GCal and wordpress.
(Reporter)

Comment 3

3 years ago
[Tracking Requested - why for this release]: Seems to be a recent regression.
tracking-firefox41: --- → ?
Another crash for me too, today: bp-683edf81-8f4d-4e7c-a733-80e682150513
Had a few wikipedia + gmail + inbox + fastmail open tabs.

(In reply to Luke Wagner [:luke] from comment #2)
>> gmails (are they using service workers yet?),
about:serviceworkers doesn't show any registered SW on gmail, on my machine.
(Reporter)

Comment 5

3 years ago
https://crash-stats.mozilla.com/report/index/6ca323ba-3bc0-4df8-a0e7-8bbdf2150513
Seems to be about 1 crash a day (never during active use).

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163945
Since this is a duplicate of bug 1163945 and we have enabled tracking for 40 and 41, we won't track this.
tracking-firefox41: ? → ---
You need to log in before you can comment on or make changes to this bug.