Closed Bug 1163607 Opened 5 years ago Closed 5 years ago

[Breakdown] Prepare Firefox for integration in the Windows store

Categories

(Firefox :: General, defect)

Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 795713

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [windows10])

- Figure out what must be done on the technical side in order to distribute Firefox through the Windows store
- Compile a list of issues where we need to coordinate with Microsoft if needed
Blocks: windows-10
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795713
You need to log in before you can comment on or make changes to this bug.