[Macbook] Unable to scroll through content in a browser window

RESOLVED DUPLICATE of bug 927702

Status

()

defect
RESOLVED DUPLICATE of bug 927702
4 years ago
3 years ago

People

(Reporter: mellis, Unassigned)

Tracking

35 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
Firefox 38.0
Macbook Pro/OS-X/v10.9.4
Frequency: 1/5 (happens sporadically while working) 

Occasionally while using Firefox on my Macbook, the ability to scroll, using two fingers on the touchpad, within an open browser window goes away. Attempting to use 2 fingers to scroll at this time does not move the content on the page, but does cause the scroll bar on the right to become visible (although stationary). Mousing over the scroll bar on the far right allows user to manually click the scroll-indicator & go up/down on the page using this method. 

Quitting Firefox and reopening the browser often alleviates this issue.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927702
You need to log in before you can comment on or make changes to this bug.