Set MOZ_BUILD_DATE properly

RESOLVED DUPLICATE of bug 1231318

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1231318
3 years ago
2 months ago

People

(Reporter: dustin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

There was some discussion of how to set this variable in bug 1125973, but no action yet.
I think that (a) this isn't blocking anything and (b) the solution will be a lot more obvious to whoever does find this to be a blocker.
Assignee: dustin → nobody
No longer blocks: 1118394
..and glandium found it :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231318
(Assignee)

Updated

2 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.