It's possible to break the fps meter at first run

RESOLVED DUPLICATE of bug 1146237

Status

RESOLVED DUPLICATE of bug 1146237
3 years ago
3 months ago

People

(Reporter: canuckistani, Unassigned)

Tracking

40 Branch
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

STR:

 - ensure the currently selected tool in the tools is the performance tab
 - restart nightly
 - open a page, say ars technica
 - open the toolbox, perf tool shoud be active, ten immediately start recording

Expected results - should see normal fps graph, topping out at 60fps.

Actual: sometimes erroneous results, like 300fps are shown, sometimes it's completely blank. Suspect the graph isn't completely 100% ready to start showing data? See screenshot:

https://www.evernote.com/l/AAEkXIHKVGtM0ouvPZ-RMOYMS9sci2mrmuQB/image.png
Suspect yet another issue of docshell times. Hopefully bug 1152829 fixes this.
Depends on: 1152829
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146237

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.