[E.me Integration]Can't install app from search result.

RESOLVED DUPLICATE of bug 1163524

Status

--
major
RESOLVED DUPLICATE of bug 1163524
4 years ago
4 years ago

People

(Reporter: xiongfuchao, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.2 unaffected, b2g-master affected)

Details

(Whiteboard: [v2.2-nexus-5-l])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8606953 [details]
logcat_0811.txt

[1.Description]:
[Flame v3.0][Nexus5 v3.0][E.me Integration]If user searches an app, then tap the result to install, device has no response.
Found time:08:11
See attachment:logcat_0811.txt & video_0811.mp4

[2.Testing Steps]: 
1. Navigate to the Search box on the Home Screen. 
2. Tap on the search bar and search for "Facebook" 
3. Tap on "install Facebook" in the result.

[3.Expected Result]: 
3.Context menu will display.

[4.Actual Result]: 
3.Device has no response.

[5.Reproduction build]: 
Flame 2.2 version(Unaffected):
Build ID               20150517002501
Gaia Revision          b388a235e89dab76c24323767cd87ebd7c4c8b17
Gaia Date              2015-05-15 16:08:41
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/54ae7c7182bc
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150517.041427
Firmware Date          Sun May 17 04:14:38 EDT 2015
Bootloader             L1TC000118D0

Flame 3.0 version(Affected):
Build ID               20150517010201
Gaia Revision          4c0f36e9dfe017bf2a698d416a57c8156b43383d
Gaia Date              2015-05-15 22:18:51
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/2f6ea66057fe
Gecko Version          41.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150517.044012
Firmware Date          Sun May 17 04:40:23 EDT 2015
Bootloader             L1TC000118D0

Nexus5 2.2 version(Unaffected):
Build ID               20150517002501
Gaia Revision          b388a235e89dab76c24323767cd87ebd7c4c8b17
Gaia Date              2015-05-15 16:08:41
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/54ae7c7182bc
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150517.041034
Firmware Date          Sun May 17 04:10:50 EDT 2015
Bootloader             HHZ12f

Nexus5 3.0 version(Affected):
Build ID               20150517160201
Gaia Revision          afea16de7a76c3b6d15c35fb4c37bac71c8ddc6a
Gaia Date              2015-05-17 03:33:40
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/35918b0441b4
Gecko Version          41.0a1
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150517.194053
Firmware Date          Sun May 17 19:41:09 EDT 2015
Bootloader             HHZ12f

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

4 years ago
Created attachment 8606954 [details]
video_0811.mp4
(Reporter)

Updated

4 years ago
status-b2g-v2.2: --- → unaffected
status-b2g-master: --- → affected
Hi Hermes, 3.0 only, could you take a look, thanks.
Flags: needinfo?(hcheng)
Flags: needinfo?(hcheng)
Keywords: regression, regressionwindow-wanted
add qawanted for finding regression window
Keywords: qawanted
(Reporter)

Comment 4

4 years ago
b2g-inbound regression window:

Last Working Environmental Variables:
Gaia-Rev        62669d7c45568aa3ebe973d4930b19e609562c0f
Gecko-Rev       https://hg.mozilla.org/integration/b2g-inbound/rev/89bd1164630b
Build-ID        20150504031800
Version         40.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150518.042019
FW-Date         Mon May 18 04:20:30 EDT 2015
Bootloader      L1TC000118D0

First Broken Environmental Variables:
Gaia-Rev        703b21afffb5d6c8f877d9aeb0d93525e8fd1642
Gecko-Rev       https://hg.mozilla.org/integration/b2g-inbound/rev/f67e3283572e
Build-ID        20150504033600
Version         40.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150518.042019
FW-Date         Mon May 18 04:20:30 EDT 2015
Bootloader      L1TC000118D0
Last Working gaia / First Broken gecko - Issue does NOT occur
Gaia-Rev        62669d7c45568aa3ebe973d4930b19e609562c0f
Gecko-Rev       https://hg.mozilla.org/integration/b2g-inbound/rev/f67e3283572e
First Broken gaia / Last Working gecko - Issue DOSE occur
Gaia-Rev        703b21afffb5d6c8f877d9aeb0d93525e8fd1642
Gecko-Rev       https://hg.mozilla.org/integration/b2g-inbound/rev/89bd1164630b
Keywords: qawanted, regressionwindow-wanted
Blocks: 1121316
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163524
You need to log in before you can comment on or make changes to this bug.