Closed Bug 1165954 Opened 5 years ago Closed 4 years ago

[Spark] Add the Customizer Launcher app icon

Categories

(Firefox OS Graveyard :: Gaia::Customizer, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1171092

People

(Reporter: pdahiya, Unassigned)

References

Details

Update the home screen icon for Customizer launcher app once icons are received from Visual Design
Setting NI for Amy who is helping with the icons. Thanks!
Flags: needinfo?(amlee)
Hi, 

The Customizer icon has been posted in this bug https://bugzilla.mozilla.org/show_bug.cgi?id=1171092 since we are updating all of the Spark icons on homescreen.
Flags: needinfo?(amlee)
Closing this as a dupe of Bug 1171092 since all Spark app icons will be updated at once.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171092
You need to log in before you can comment on or make changes to this bug.