Put focus in the URL bar after showing a "Cannot find server" dialog

RESOLVED DUPLICATE of bug 90919

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 90919
17 years ago
10 years ago

People

(Reporter: Andrew Thompson, Assigned: Joe Hewitt (gone))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. type something wrong into the url bar: eg, www.mozilla.rog
2. Moz displays an alert... server not found etc.
3. I have to click in the url bar to edit the obviously wrong URL

Instead Moz should focus the url bar after this dialog is shown, as the user
will almost always want to enter another URL immediately.

Comment 1

17 years ago
This bug is a dupe of bug 90919
(I don't have permissions to resolve that : ) )
(Reporter)

Comment 2

17 years ago
Agreed


*** This bug has been marked as a duplicate of 90919 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.