Firefox disappears from recents when disabling tab queue

RESOLVED DUPLICATE of bug 1165856

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1165856
3 years ago
3 years ago

People

(Reporter: liuche, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

Nightly is disappearing from my recents, probably fallout from bug 1155911.

I don't think this is the minimum STR, but anyways:

1. Enable Tab Queues from Settings.
2. Disable Tab Queues from Settings.
3. Open a link from a different app (GMail) and switch to Nightly from the Toast.
4. Switch back to GMail.
5. Tap on recents icon.

Expected:
Nightly is in the recents

Actual:
No Nightly in recents
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165856
No longer blocks: 1112185
No longer depends on: 1155911
You need to log in before you can comment on or make changes to this bug.