Closed Bug 116617 Opened 18 years ago Closed 18 years ago

Flash Peformance very sluggish

Categories

(Core :: Plug-ins, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 106397

People

(Reporter: miller, Assigned: peterlubczynski-bugs)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

At http://newgrounds.com, Flash is used for much of the website. Flash
performance is very poor. Audio is ok, while video is sluggish.

Reproducible: Always
Steps to Reproduce:
1. Go to newgrounds.com
2. View
3.

Actual Results:  sluggish Flash performance

Expected Results:  Smooth Flash performance
This might be related to bug 115808
plugins...
Assignee: pchen → av
Component: XP Apps → Plug-ins
QA Contact: sairuh → shrir
-->peterl
Assignee: av → peterlubczynski
quite the same under MacOS 8.6...
Michael, is this still a problem using RC1 and the latest Flash plug-in?
Accessing several Flash animations on shockwave.com, performance seems adequate
to me.

If you can, please provide an exact URL to a Flash movie that exhibits
suboptimal performance.

*** This bug has been marked as a duplicate of 106397 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.