Closed Bug 1166300 Opened 4 years ago Closed 4 years ago

[Metrics] Record Warnings on per app basis

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(feature-b2g:2.5+)

RESOLVED DUPLICATE of bug 1183101
feature-b2g 2.5+

People

(Reporter: thills, Assigned: rnicoletti)

References

Details

We want to track Warnings on a per app/context basis.  This would be similar to the way the HUD tracks warnings in applications.  These would be stored as a histogram and delivered to the telemetry server as a ping.
Assignee: nobody → rnicoletti
Status: NEW → ASSIGNED
Depends on: 1178512
Blocks: 1180699
feature-b2g: --- → 2.5+
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183101
You need to log in before you can comment on or make changes to this bug.