Closed Bug 1166375 Opened 6 years ago Closed 6 years ago

[Metrics] Create Telemetry helper library in Gaia for Gaia App Reported histograms

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(feature-b2g:2.5+)

RESOLVED DUPLICATE of bug 1176992
feature-b2g 2.5+

People

(Reporter: thills, Assigned: rnicoletti)

References

Details

We need to create a small helper library in Gaia which allows an app developer to make calls (via the Console API) to report on histograms which originate from Gaia.

* Initially, this would only be for certified apps.
Assignee: nobody → rnicoletti
Status: NEW → ASSIGNED
Blocks: 1180699
feature-b2g: --- → 2.5+
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176992
You need to log in before you can comment on or make changes to this bug.