No video (black screen, audio only) on YouTube

RESOLVED DUPLICATE of bug 1166394

Status

()

defect
RESOLVED DUPLICATE of bug 1166394
4 years ago
4 years ago

People

(Reporter: maja_zf, Unassigned)

Tracking

(Blocks 1 bug)

41 Branch
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox41 affected)

Details

()

Attachments

(2 attachments)

Posted file about:media
This applies to all of YouTube all of the time. Only Nightly on Mac is affected.

OS 10.10.3, MacBook Pro (mid-2014)


mozregression log:
78:36.98 LOG: MainThread Bisector INFO Last good revision: 8aa33b2cd1b1
78:36.98 LOG: MainThread Bisector INFO First bad revision: d9b6cc4ce4cc
78:36.98 LOG: MainThread Bisector INFO Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8aa33b2cd1b1&tochange=d9b6cc4ce4cc
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166394
You need to log in before you can comment on or make changes to this bug.