Closed Bug 1167330 Opened 5 years ago Closed 5 years ago

New window border issues in Windows 10 build 10122

Categories

(Firefox :: Theme, defect, P1)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1167218

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image window border.png
With the latest build, orange borders show up around windows in Win10. While all windows have that border, it looks particularly broken in Firefox.

It is not sure yet whether that border is a glitch in that build or something that MS is actually pursuing, but we need to keep an eye on that since the state we're currently in is not acceptable visually.
The orange color is chosen based on you color settings, if you chose green as accent color, it'll show up green instead. This seems part of the new window look.

Although, I do agree the 2px border on the titlebar looks quite broken.
likely dupe of bug 1167218 (or viceversa)
Duping to bug 1167218 since it has tracking flags already set.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1167218
You need to log in before you can comment on or make changes to this bug.