[e10s]Can't display select element when adding many option elements.

RESOLVED DUPLICATE of bug 1168212

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 1168212
3 years ago
3 years ago

People

(Reporter: mantaroh, Assigned: gw280)

Tracking

(Depends on: 1 bug, {regression})

Trunk
x86_64
All
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10sm7+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8610306 [details]
select-bug.html

Can't show HTMLSelectElement when adding many HTMLOptionsCollection.

Environment:
 Windows 8.1
 Firefox Nightly 41.0a1(2015-05-25)

Reproduce Step:
 1) open sample page(see attachment)
 2) select element click

Expected Result:
 Can display all option element.

Actual Result:
 Can't display select element which adding many option element.

Additionally Information:
 - Reproduced MacOS 10.10.5(Yosemite)
 - It is not reproduce when e10s turned off.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112243
This is effectively a duplicate of bug 1168247, but since that bug was fixed for a while*, I'm leaving it closed & marking this bug as a regression.

Also marking regressionwindow-wanted.
  known-good Nightly: 2015-02-16
  known-bad Nightly:  2015-05-25
Status: RESOLVED → REOPENED
Keywords: regression, regressionwindow-wanted
Resolution: DUPLICATE → ---
OS: Windows 8.1 → All
(er meant to say "duplicate of bug 1112243")
Status: REOPENED → NEW
Version: unspecified → Trunk
tracking-e10s: --- → ?
Depends on: 1112243

Comment 4

3 years ago
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=bc1f37d99d6d&tochange=1e9c6af2e2ec

Regressed by: 1e9c6af2e2ec	George Wright — Bug 1049285 - Use openPopupAtScreenRect method for opening e10s popups to ensure they are anchored properly
Blocks: 1049285
Keywords: regressionwindow-wanted
Flags: needinfo?(gwright)
Pretty sure this is a dupe of bug 1168212
Flags: needinfo?(gwright)
Assignee: nobody → gwright
tracking-e10s: ? → m7+
I can't reproduce this anymore since the fix for bug 1168212 landed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1168212
You need to log in before you can comment on or make changes to this bug.