Expanding/Collapsing mail/news server tree freezes Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Holger Metzger, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20011224
BuildID:    2001122408

Clicking on the small arrow next (and not hitting it exactly) to the mail/news
server name in Mail/News repeatedly freezes Mozilla.

Reproducible: Always
Steps to Reproduce:
Opening closing a mail/news server tree.

Comment 1

17 years ago
Related to bug 116836 ?

This looks like a bad outliner regression.
Assignee: sspitzer → hyatt
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Regression from checkin for bug 113477?

Comment 3

17 years ago
Hmm, this WFM in a build pulled 2001-12-26-08.
(Reporter)

Comment 4

17 years ago
Using build from the 26th now. It works /better/, but I still see this problem.
It does not happen at once though, I opened and closed the tree for approx. 10
times, then Mozilla froze.
Expand/Collapse 20 times.
WFM on WinXP SP1 trunk 2003082004.

Comment 6

15 years ago
Holger, is this still an issue?
(Reporter)

Comment 7

15 years ago
No, it's not. If nobody else experiences the problem we can resolve this bug fixed.
WFM per reporters comment 7.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.