Message>Mark>All Read broken with Threaded Pane

VERIFIED DUPLICATE of bug 113000

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 113000
17 years ago
14 years ago

People

(Reporter: Cedric Berger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
After typing "Message>Mark>All Read" on a threaded pane,
some green arrow on the left of the pane remains (see
attachment that will follow)

This problem appear when you have "new messages" unread on a 
thread when the "base message" of the thread has been already
read.

This is purely a cosmetic issue (the problem disappear if you
repaint the pane one way or another) but it make you wonder if
the operation went well or not. It also makes mozilla look bad :(
(Reporter)

Comment 1

17 years ago
Created attachment 62749 [details]
Threaded pane after "Mark all read"

Updated

17 years ago
QA Contact: esther → laurel

Comment 2

17 years ago
Dupe of bug 74835?

*** This bug has been marked as a duplicate of 74835 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Sorry for unidented duplication. I'm not sure enough to verify. Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
Is it a dupe of 113000?
(Reporter)

Comment 5

16 years ago
Yes, this is a dup of 113000

*** This bug has been marked as a duplicate of 113000 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.