Google image results are low resolution in Firefox, high resolution in Chrome

RESOLVED DUPLICATE of bug 975444

Status

Tech Evangelism
Mobile
RESOLVED DUPLICATE of bug 975444
2 years ago
8 months ago

People

(Reporter: marco, Assigned: karlcow)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Android
Dependency tree / graph

Firefox Tracking Flags

(platform-rel +)

Details

(Whiteboard: [contactready][platform-rel-Google], URL)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8613237 [details]
Firefox

There's a really visible difference.
(Reporter)

Comment 1

2 years ago
Created attachment 8613238 [details]
Chrome
(Reporter)

Updated

2 years ago
Blocks: 759981
(Reporter)

Comment 2

2 years ago
The images are in a lower resolution in Firefox in the results page as well (see bug 921532 comment 10).
(Assignee)

Comment 3

2 years ago
So far Google didn't show any intents to give us a better experience on Firefox for Android. It might change in the future.
See Also: → bug 921532
(Assignee)

Updated

2 years ago
Assignee: nobody → kdubost
Still an issue. Karl, please talk to them.
Flags: needinfo?(kdubost)
(Assignee)

Comment 5

a year ago
So in https://webcompat.com/issues/2824
I was testing the full Google search, with the webkit prefixes on, the version sent to Chrome is working on Firefox, so the course of action here is to request Google to send us the Chrome version.

Without the prefixes, there is only one feature which is not working The transition to image tab.
https://webcompat.com/issues/2824

So my goal is to request to switch the version sent to Firefox as soon as webkit pref hits production release.
Flags: needinfo?(kdubost)
> So my goal is to request to switch the version sent to Firefox as soon as webkit pref hits production release.

Sounds like a good plan. As-is, that should hit production in 49 (unless of course, things change).
(Assignee)

Updated

a year ago
Depends on: 1259345
(Assignee)

Updated

a year ago
Whiteboard: [contactready]
platform-rel: --- → ?
Whiteboard: [contactready] → [contactready][platform-rel-Google]

Updated

9 months ago
platform-rel: ? → +
(Assignee)

Updated

8 months ago
Depends on: 1324365
(Assignee)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975444
You need to log in before you can comment on or make changes to this bug.