Closed Bug 1170461 Opened 5 years ago Closed 5 years ago

[Messages][l10n] Use NotificationHelper for showing notification

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1180593

People

(Reporter: steveck, Unassigned)

Details

(Whiteboard: [sms-papercuts])

In bug 1167495 we introduce the mozL10n.fromValue to replace mozL10n.get since this api is depreciated now. But for showing notification we could use NotificationHelper that could handle L10n directly.
Since Bug 1180593 already addressed the issue, close as duplicate.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180593
You need to log in before you can comment on or make changes to this bug.