Closed Bug 1171745 Opened 7 years ago Closed 5 years ago

Migrate Win64 l10n desktop nightly repacks to TaskCluster

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1357126

People

(Reporter: coop, Unassigned)

References

Details

These repacks use the desktop_l10n.py mozharness script:

https://hg.mozilla.org/build/mozharness/file/13239bfb8b61/scripts/desktop_l10n.py

'c:/mozilla-build/python27/python' '-u' 'scripts/scripts/desktop_l10n.py' '--branch-config' 'single_locale/mozilla-central.py' '--platform-config' 'single_locale/win64.py' '--environment-config' 'single_locale/production.py' '--balrog-config' 'balrog/production.py' '--total-chunks' '3' '--this-chunk' '1'

As seen in: http://buildbot-master82.bb.releng.scl3.mozilla.com:8001/builders/Firefox%20mozilla-central%20win64%20l10n%20nightly-1/builds/14
Blocks: 1171787
Blocks: 1265595
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357126
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.