msnbc.com - banner in the page is misrendered

VERIFIED DUPLICATE of bug 87473

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 87473
16 years ago
3 years ago

People

(Reporter: Tetsuji Rai, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20011228
BuildID:    20011228

There is a banner in the middle of this page, but this banner is displayed lower
than expected.

Reproducible: Always
Steps to Reproduce:
1.Just open this page


Actual Results:  Banner is displaced lower.

Expected Results:  Displayed normally

I tried this page with opera.  Interestingly, when mimicing MSIE or opera or
Mozilla3.0, this page is displayed normally.  However, when mimicing
Netscape4.76 or Mozilla5.0, the banner is displaced.  I suspect this page might
hate netscape/mozilla community....lol
  But this isn't harmful.
Evangelism.  Sounds like the page is serving up a broken stylesheet (one 
designed for the CSS "implementation" in Netscape 4) to "Netscape" browsers.

This problem is mentioned in the evangelism tracking bug for this site, btw.  :)
Assignee: pchen → doronr
Blocks: 87471
Status: UNCONFIRMED → NEW
Component: XP Apps → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: sairuh → zach
Version: other → unspecified

Updated

16 years ago
Keywords: evang500
Summary: banner in the page is misrendered → msnbc.com - banner in the page is misrendered

Comment 2

16 years ago
I think this is really a dupe of Bug 84464

*** This bug has been marked as a duplicate of 84464 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
oops. duped to wrong bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
real dupe. sorry for spam

*** This bug has been marked as a duplicate of 87473 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.