Beta versions that don't support Firefox shouldn't have signing requirements enforced

RESOLVED DUPLICATE of bug 1172035

Status

RESOLVED DUPLICATE of bug 1172035
3 years ago
3 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
2015-06
Dependency tree / graph

Details

(URL)

(Reporter)

Description

3 years ago
A beta version that doesn't support Firefox (could be a Thunderbird or SeaMonkey add-on) doesn't need to pass the signing validation in order to be accepted. It's fine to validate them, but they should always be accepted, as they did before.
Blocks: 1070153
We don't need to fix this anymore as we're now accepting and signing all the beta versions, as before the signing: bug 1172035
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172035
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.