[SHB][Utility Tray] Swiping up from the SHB opens utility tray

RESOLVED FIXED in 2.2 S14 (12june)

Status

Firefox OS
Gaia::System::Status bar, Utility tray, Notification
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: mikehenrty, Assigned: albertopq)

Tracking

unspecified
2.2 S14 (12june)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

STR:

1.) Enable SHB
2.) Press on SHB circle, and while holding swipe up

Expected result:
nothing

Actual result:
utility tray opens
Alberto, do you have time to take a look?
Flags: needinfo?(apastor)
(Assignee)

Comment 2

3 years ago
Sure
Assignee: nobody → apastor
Flags: needinfo?(apastor)
Target Milestone: --- → 2.2 S14 (12june)
Duplicate of this bug: 1161549
(Assignee)

Comment 4

3 years ago
Created attachment 8616611 [details] [review]
Link to Pull Request: https://github.com/mozilla-b2g/gaia/pull/30478
(Assignee)

Comment 5

3 years ago
Comment on attachment 8616611 [details] [review]
Link to Pull Request: https://github.com/mozilla-b2g/gaia/pull/30478

What about this approach? Thanks!
Attachment #8616611 - Flags: review?(etienne)
Comment on attachment 8616611 [details] [review]
Link to Pull Request: https://github.com/mozilla-b2g/gaia/pull/30478

genius!

Made small comments on github, mainly I think it's worth adding a comment :)
Attachment #8616611 - Flags: review?(etienne) → review+
(Assignee)

Comment 7

3 years ago
master: https://github.com/mozilla-b2g/gaia/commit/bb0ecb5b9eafe0499820096363d4c93976ada108
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Depends on: 1185010
You need to log in before you can comment on or make changes to this bug.