M$ Windows 10 link causes Firefox to crash

RESOLVED DUPLICATE of bug 1172600

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1172600
3 years ago
3 years ago

People

(Reporter: Todd, Unassigned)

Tracking

({crash})

38 Branch
x86_64
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

Scientific Linux 6.6 x 64
firefox-38.0.5.tar.bz2 x64

On http://www.microsoft.com/en-us/default.aspx, clicking on Learn More About Windows 10 link (http://ib.adnxs.com/clktrb?id=533648) causes Firefox to crash.
Gosh, what am I ever going to do without Window Nein ????

Add-ons: %7B1BC9BA34-1EED-42ca-A505-6D2F1A935BBB%7D:4.1.3.1,bibletoolbar%40bibletoolbar.net:4.0.0,%7Be968fc70-8f95-4ab9-9e79-304de2a71ee1%7D:0.7.3.1-signed,%7B7bf7c1c3-d8e7-4020-ab38-a829c76693d5%7D:4.1-signed,%7B1A2D0EC4-75F5-4c91-89C4-3656F6E44B68%7D:0.6.3.1-signed,bookmarkcurrenttabset%40jake.kasprzak.ca:0.2.4.1-signed,%7B4093c4de-454a-4329-8aff-c6b0b123c386%7D:0.8.14.1-signed,tiletabs%40DW-dev:12.9.1-signed,undoclosedtabsbutton%40supernova00.biz:3.9.4.1-signed,%7Ba7c6cf7f-112c-4500-a7ea-39801a327e5f%7D:2.0.24.1-signed,%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:38.0.5,%7B086e582e-455b-4289-bfab-e90da7c0558b%7D:1.3.1-signed,tabsonbottom%40piro.sakura.ne.jp:0.5.1-signed,%7Bb9bfaf1c-a63f-47cd-8b9a-29526ced9060%7D:1.8.3.1-signed,cliget%40zaidabdulla.com:1.2.3.1-signed,%7Bfe272bd1-5f76-4ea4-8501-a05d35d823fc%7D:2.1.9.1-signed,firefox%40ghostery.com:5.4.5.1-signed
BuildID: 20150525141253
CrashTime: 1433788000
EMCheckCompatibility: true
Email: toddandmargo@zoho.com
EventLoopNestingLevel: 1
FramePoisonBase: 7ffffffff0dea000
FramePoisonSize: 4096
InstallTime: 1433225758
Notes: OpenGL: NVIDIA Corporation -- GeForce GTX 460/PCIe/SSE2 -- 4.4.0 NVIDIA 340.46 -- texture_from_pixmap

ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 58
StartupTime: 1433787951
Theme: classic/1.0
Throttleable: 1
URL: http://www.microsoft.com/EN-US/windows
Vendor: Mozilla
Version: 38.0.5
useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Comment 1

3 years ago
It doesn't crash for me on Win7.

Could you try to reproduce the crash:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a fresh profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

In addition, type about:crashes and paste some crash reports (bp-...).
Flags: needinfo?(ToddAndMargo)
(Reporter)

Comment 2

3 years ago
crashes in safe mode too
Flags: needinfo?(ToddAndMargo)

Comment 3

3 years ago
Please use a build from mozilla.org then attach the information detailed in the following article.
https://www.mozilla.org/firefox/all/
https://developer.mozilla.org/docs/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Keywords: crash
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 4

3 years ago
(In reply to Gingerbread Man from comment #3)
> Please use a build from mozilla.org 

That is the one I use.  I am on 38.0.6 x64 now

> then attach the information detailed in
> the following article.
> https://www.mozilla.org/firefox/all/
> https://developer.mozilla.org/docs/How_to_get_a_stacktrace_for_a_bug_report

https://crash-stats.mozilla.com/report/index/bp-e52777ca-f75e-45f4-9b17-462a82150609
https://crash-stats.mozilla.com/report/index/e52777ca-f75e-45f4-9b17-462a82150609
(Reporter)

Comment 5

3 years ago
For what it is worth, Midori 0.4.3 is able to open the M$ link.  Although Midori can not open this bug's link: Peer failed to perform TLS handshake
Looks like the same crash as bug 1172600
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172600
You need to log in before you can comment on or make changes to this bug.