Setesh (System): Firefox becomes unresponsive when right clicking link, and selecting open in new tab

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Todd Brais, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [betabreakers-fx39], gfx-noted)

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8616835 [details]
Setesh_About:support

Actual Result:
When the user loads the Setesh system using default drives, selects to open nytimes.com and pinterest.com in new tabs, and then selects to open the second video link https://www.youtube.com/watch?v=jofNR_WkoCE in a new tab via right clicking, and selecting the 'open in new tab' option; Firefox will become unresponsive.
Note:
Nothing got logged on about:Crashes

Expected Result:
Firefox doesn't become unresponsive when selecting to load video

Steps to Reproduce:
1. Launch FF, and start to run the Firefox 39 tests
2. Open up nytimes, and pinterest.com (two taps)
3. Right mouse click on the first video: https://www.youtube.com/watch?v=3UA9jaCOiTY and select to open in new tab
4. Right mouse click on second video: https://wiki.mozilla.org/QA/Platform/Graphics/Firefox_39 and select to open in new tab
5. Switch between tabs (the two videos), and observe that Firefox becomes unresponsive
(Reporter)

Comment 1

3 years ago
Created attachment 8616836 [details]
fx39_Setesh_defaultdriver_dxdiag.txt
(Reporter)

Updated

3 years ago
QA Whiteboard: [betabreakers-fx39]
Whiteboard: [betabreakers-fx39]
(Reporter)

Comment 2

3 years ago
Created attachment 8616856 [details]
Setesh_defaultdriver_crash.txt
Is this on the same machine as bug 1172561? Does this occur on different machines? Thanks!
Flags: needinfo?(tbrais)
(Reporter)

Comment 4

3 years ago
Hi Mason,
 This is not the same machine. This bug is for the system 'Setesh' Issue # 11725617 was written for the Mini Dell. This has not occurred on the 4 other systems that I have tested so far.
(In reply to Mason Chang [:mchang] from comment #3)
> Is this on the same machine as bug 1172561? Does this occur on different
> machines? Thanks!
Flags: needinfo?(tbrais)
Whiteboard: [betabreakers-fx39] → [betabreakers-fx39], gfx-noted
Todd, can you please confirm this issue does not reproduce with the latest driver version?
Flags: needinfo?(tbrais)
This is a Intel GMAX4500HD system with an old driver, where we blocklist D2D, but not video - this feels like a duplicate of something that got recently fixed.
Flags: needinfo?(matt.woodrow)

Comment 7

3 years ago
Just tried to reproduce this on Setesh with the default driver.  I cannot reproduce this issue.  Firefox does not become unresponsive when switching between the two video tabs, or at any point during the process.  Seems like it was fixed.
(In reply to ssimon from comment #7)
> Just tried to reproduce this on Setesh with the default driver.  I cannot
> reproduce this issue.  Firefox does not become unresponsive when switching
> between the two video tabs, or at any point during the process.  Seems like
> it was fixed.

Thanks for following up. I'm resolving this bug as WORKSFORME given this is no longer reproducible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(tbrais)
Resolution: --- → WORKSFORME
Flags: needinfo?(matt.woodrow)
You need to log in before you can comment on or make changes to this bug.