have to press enter twice in Open Web Location dialog

RESOLVED WORKSFORME

Status

()

Core
Keyboard: Navigation
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: brian, Unassigned)

Tracking

Trunk
mozilla1.1alpha
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
typing an URL into the open location dialog that matches one in the history
list, requires pressing 'enter' twice, but in the main browser URL bar 'enter'
only needs to be pressed once. The behaviour for the dialog should be changed to
match that of the main URL bar.

(i keep typing/selecting the URL, hitting 'enter' and then wondering why
nothing's happening.)
Status: UNCONFIRMED → NEW
Ever confirmed: true
hi brian, what build id are you using? i've seen this before in bug 83922.
(Reporter)

Comment 2

16 years ago
I'm using 0.9.7: 2001122106, built later than bug 83922 was fixed. So I guess
its a regression.
just grabbed a recent linux build, and i see this [again].

not sure who should get this. blake? bryner?
Assignee: aaronl → blaker
Keywords: mozilla0.9.8, regression
OS: Windows 98 → All
Hardware: PC → All

Comment 4

16 years ago
-> hewitt
Assignee: blaker → hewitt

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Updated

16 years ago
Keywords: mozilla0.9.8, regression
Target Milestone: mozilla1.0 → mozilla1.1

Updated

16 years ago
Summary: Open web location (ctrl-shift-L) behaves differently than main URL bar → have to press enter twice in Open Web Location dialog
Duplicate of this bug: 362218
Assignee: hewitt → nobody
Status: ASSIGNED → NEW
QA Contact: bugzilla → keyboard.navigation
(Reporter)

Comment 6

9 years ago
Just tested in FF3.5.2 and it seems to be fixed.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 7

9 years ago
No bug or patch referenced as the fix.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.