Closed Bug 1172961 Opened 6 years ago Closed 6 years ago

typo fix

Categories

(Firefox :: Untriaged, defect)

38 Branch
x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 647090

People

(Reporter: clicker314, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.81 Safari/537.36

Steps to reproduce:

1. Go to about:config
2. Create entry "general.useragent.vendor" with value "XXXXX"
3. Create entry "general.vendor.override" with value "XXXXX"


Actual results:

On my HTML page in JS code I call:

console.log(window.navigator.vendor);

it returns empty string.


Expected results:

I expect to see value "XXXXX"
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172960
You need to log in before you can comment on or make changes to this bug.