Stop button never looks active

VERIFIED DUPLICATE of bug 118504

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 118504
16 years ago
13 years ago

People

(Reporter: Arthur, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.7+) Gecko/20011228
BuildID:    2001122821

The stop button never looks activated when downloading mail. It does work
though, even when greyed out.

Reproducible: Always
Steps to Reproduce:
1.Download you're mail
2.Watch the stop button

Actual Results:  It never looks active but clicking it does work (you see only a
change of the stop text, not the button)

Expected Results:  Should look activated if there's something to stop.

Using modern theme

Comment 1

16 years ago
Yeah, I've seen this too.
This has been fixed by bug 118504

*** This bug has been marked as a duplicate of 118504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.