Clicking to open a <select> that fills the screen selects a random item

RESOLVED DUPLICATE of bug 1049285

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 1049285
4 years ago
4 years ago

People

(Reporter: toothbrush7777777, Unassigned)

Tracking

40 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150529004007

Steps to reproduce:

Open a page with a <select> whose drop-down extends below the screen - and is therefore displayed over the <select> - and click the <select> to select an <option>.


Actual results:

An <option> is immediately selected (randomly?).


Expected results:

The drop-down should open so that I can select an <option>.
Reporter

Updated

4 years ago
Severity: normal → major
Reporter

Comment 1

4 years ago
Also see bug #404314 (seems to be related).
Reporter

Updated

4 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
See Also: → 404314

Comment 2

4 years ago
May be duplication of Bug 1049285 which was fixed in Nightly41.0a1.

Could you test with [1]Nightly41.0a1?

[1]https://nightly.mozilla.org/
Flags: needinfo?(toothbrush7777777)

Comment 3

4 years ago
Confimed fixed in Nightly:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a69094e0f2a4&tochange=d44425c6730c
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Flags: needinfo?(toothbrush7777777)
Resolution: --- → DUPLICATE
Duplicate of bug: 1049285
Reporter

Comment 4

4 years ago
Yes, I confirmed it is fixed in Nightly 41.0a1.

Updated

4 years ago
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.